Re: ACT! and the connectivity pack.

Max Wood (maxwood@mindspring.com)
Wed, 19 Mar 1997 08:46:38 -0600

Frank,

The new Connectivity Pack should support ACT 2.0. It was actually written
by Intellilink and they included most of the PIM support from Intellilink in
the new Connectivity Pack.

At 08:16 AM 03/19/97 -0500, you wrote:
><HTML><BODY>
>Is there a way to get ACT! version 2.0 or 3.0 to work with the HP connectivity
>pack.&nbsp;
><BR>
><BR>or
><BR>
><BR>Is there a way to get ACT! version 2.0 or 3.0 to work with the ogo through
>the built in HP palmtop sync in ACT.
><BR>
><BR>I own intelilink but it is not stable on all my machines.&nbsp; The help
>guys at intelilink are not much help.
><BR>
>
></BODY>
></HTML>
>
>
- Max
maxwood@mindspring.com