ACT! and the connectivity pack.

frank ruma (Fruma@internetmci.com)
Wed, 19 Mar 1997 08:16:55 -0500

Is there a way to get ACT! version 2.0 or 3.0 to work with the HP connectivity pack. 

or

Is there a way to get ACT! version 2.0 or 3.0 to work with the ogo through the built in HP palmtop sync in ACT.

I own intelilink but it is not stable on all my machines.  The help guys at intelilink are not much help.