Internal memory

Joshua Raben (JD686@webtv.net)
Tue, 7 Jan 1997 16:58:43 -0600

Here is the situation....I went into my "set-up" section and=A0the line
that is labeled "system memory" had a value of 74 KBytes. I then did a
soft reboot, and then to my surprise, the "system memory" value had
increased to 231 KBytes. I had not lost any data. As I would open
other files on the Ogo, the "system memory" value would slowly decrease
even though I had not added any data, or even deleted data. When I did
another soft reboot, the value went back to 230 KBytes....I had added a
few Database entries on my expense report since the first soft reboot.
Why did the Ogo say that there were 74 KBytes free? Why did the value
increase after a soft reboot? Why did the value decrease even though
no new data was input? Why after a second soft reboot did the value go
back up again? I am not a computer wiz, but I do understand the basics.
Any help that you can give me would be greatly appreciated.

Since you have read this far, I have one more small question. What
items do I need to acquire in order to fax notes from my Ogo through my
Sony cellular phone. The phone does have the data plug in the bottom.
The phone is a model cm-h333. I also will have a SRAM card by the end
of the week. I ordered it yesterday. I am a lumber/millwork salesman
in the Chicago area, and I would like to fax my orders directly to my
suppliers from my truck when I am at the job site. It would save me
many runs to Kinkos or Mailbox Ect to find a fax machine. I hope that
somebody can answer this for me.

Thanks in advance.

Joshua "J.D." Raben